Investigating 502 Bad Gateway Errors
Resolved·Partial outage

This incident has been marked resolved by our Admin Team.

Thu, Dec 4, 2025, 10:07 AM
(5 days ago)
·
Affected components
Updates

Resolved

This incident has been marked resolved by our Admin Team.

Thu, Dec 4, 2025, 10:07 AM

Monitoring

We have applied a patch and are monitoring the recovery results.

Sun, Nov 30, 2025, 11:41 PM(3 days earlier)

Investigating

We are currently investigating this outage. Please stand by.

Sun, Nov 30, 2025, 11:29 PM(12 minutes earlier)
Powered by

© 2025 Linus Kang. All Rights Reserved.