All services down due to internet outage
Resolved

This incident has been marked resolved by our Admin Team.

Mon, Sep 22, 2025, 05:13 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been marked resolved by our Admin Team.

Mon, Sep 22, 2025, 05:13 AM

Monitoring

Most of our services have come back online, however we are currently still hitting 40% packet loss, so we will continue to monitor.

Mon, Sep 22, 2025, 01:38 AM(3 hours earlier)

Monitoring

It seems like the issue was caused by our ISP having an outage and it seems to have recovered. My team will continue to monitor recovery, some sites should be back online. If you experience any issues, please contact email@linus.id.au.

Sun, Sep 21, 2025, 02:47 PM(10 hours earlier)

Investigating

We are currently investigating this outage. Please stand by. all services will likely remain unavailable until the morning.

Sun, Sep 21, 2025, 02:29 PM(18 minutes earlier)
Powered by

© 2025 Linus Kang. All Rights Reserved.